<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Elton John Performs &#8216;Your Song&#8217; in Tribute to His Late Mother &laquo; 104.3 WOMC</title>
	<meta name="description" content="John revealed that he wrote the song in his mother&#039;s home." />
	<link rel="pingback" href="http://womc.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
								<meta name="news_keywords" content="bernie taupin, elton john" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="elton john your song, elton john bernie taupin, elton john mother died, elton john mother, elton john mom, elton john, elton john Sheila Farebrother, elton john" />
<meta name="keywords" content="elton john your song, elton john bernie taupin, elton john mother died, elton john mother, elton john mom, elton john, elton john sheila farebrother, elton john" /><meta name="keywords" content="WOMC, CBS Radio, 104.3 WOMC, Detroit, Greatest Hits, WOMC Radio, 1960s Music, 1970s Music, 1980s Music" />
<meta name="robots" content="index, follow">
<meta name="googlebot" content="index, follow">

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=womc.radio.com&amp;id=35192995&amp;t=1512671716&amp;back=http%3A%2F%2Fwomc.radio.com%2F2017%2F12%2F07%2Felton-john-your-song-tribute-mother%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswomc2.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="104.3 WOMC &raquo; Feed" href="http://womc.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="104.3 WOMC &raquo; Comments Feed" href="http://womc.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="104.3 WOMC &raquo; Elton John Performs &#8216;Your Song&#8217; in Tribute to His Late&nbsp;Mother Comments Feed" href="http://womc.radio.com/2017/12/07/elton-john-your-song-tribute-mother/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kstSwzAMRX8IxQToggXDtzi2SJXIDyy7mfw9JrQzKdmYBSvP1eP4WrJaIpjgM/qs8hkdirpQVGYQ4GA0q8hlJC/KBVu4ZiUY0gwOLWllRNRCdsQM13hMwYVMwXc196B2dFfgxlqiCQ7EEeP6Sx3amkxpK5uXerYBJlHTZ8G0qg/UtSIxjed8JzpHx0c0udmKwGmvR0ybr7sIWJQ5h9gGJ2+41I4rp7jBa2Jg8vP/uEOuyufjIHcLZJoracIctZlhU21mtuv0MKCFJAI/f+evKwsLg9EpFEH+Ft1NtIEkr4ztdvfzeHdv/al/Oj0+968v0xdd0zdQ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNj9EOgjAMRX/IuWBEnozfMroGpuu20A78fEcIUUOCvix3bc+9rZ6SghgEg2jpkZD16JKGlpWPYLx2AXy2pQzMOplB+FjUQf/iks+dC6wp2uxLl/s4CMTV6f39z+5rjbKFA49qPG1gympNhjhgqVMyMk8QWmfQF+8ge9jkbIeyBC1aCT53EUqXNWiWvYHH9qzPiFSmVdumAZlVecllUsvdM3eja1VXp7pp6nN9fwHdxJxu' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkdsOwiAQRH9IXG9NfDF+C8UV1y5sA7TVvxdp6iUmxgffzmRnJhmAoVVGfEKfIJ3QYYSeWjB1VCxGM7TcWfIRnBw6zteBDhZTBBMfPM88g5ci16kpNtmP2mAt0iimJsMFYroy/pKMYkizomx5F2OYwEsajxN8a7UoZVgi8W9CHVlT+BYNWLPYjLaMf8qP0E8PWUzKaa8thtLodGjui10XyYARlvC55S/d0mMYAqXyAXu3W1bLxXZTrVer8w1MxseU' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kutqwzAMhV9orpeM7t/Ys7iOksqVZc+XhOzpp5QOllLaUBgYhKzvHMlGeooK2VLtIGsn56tCmi9h5/KLvgcoj0MyBXYe+Re2gQtw0eUIXiQjRm0PWVGwhvRfpxho7pHoKbF7StVXtgUD581qEXGYVCQzIw+bJJHqgJy1D10lqZru3FuCGtutTS/f3IMRIhEOx7JKNj/gepozpLxhM0BaOq0ulHzUqYT4H9ZAknHJ195ucTgggaoZkqBcZOP6cIOLIReZIwt0o7reXeQRYXqIOSjR2JNKkPF7cf30H82+afevbfP+5n4AzjArRg=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjM0OwiAQhF9IuqWm3ozPAnSLkOVHFtS+vZh48FjNHCaTmfngkYVJsWKsUK8YkOHuMhjNgpJRBJ7B3xqW7WODSdRCdOsm5DB2BRcHzwf4GaSVyIlrX7Ky+D9nJXwyuQXL3r+lpBXtWmdq1kWGkJZGvW2MRRS0jmtR1aX45n3nTr2Es5zlNI+TPB39C3iZgz8='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswomc2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2AWOKz5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwomc.radio.com%2F2017%2F12%2F07%2Felton-john-your-song-tribute-mother%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwomc.radio.com%2F2017%2F12%2F07%2Felton-john-your-song-tribute-mother%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/84c957f8321fb4c6a372f9a3b1a6b542?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/84c957f8321fb4c6a372f9a3b1a6b542?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/84c957f8321fb4c6a372f9a3b1a6b542?s=114" />
<link rel='openid.server' href='http://cbswomc2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswomc2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://womc.radio.com/osd.xml" title="104.3 WOMC" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Elton John Performs &#039;Your Song&#039; in Tribute to His Late Mother" />
<meta property="og:image" content="https://cbswomc2.files.wordpress.com/2017/12/elton-john-robert-hanashiro-usa-today1.jpg?w=946" />
<meta property="og:image:secure_url" content="https://cbswomc2.files.wordpress.com/2017/12/elton-john-robert-hanashiro-usa-today1.jpg?w=946" />
<meta property="og:description" content="John revealed that he wrote the song in his mother&#039;s home." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://womc.radio.com/2017/12/07/elton-john-your-song-tribute-mother/" />
<meta property="og:image:height" content="532" />
<meta property="og:image:width" content="946" />
<meta property="article:publisher" content="http://www.facebook.com/104.3womc" />
<meta property="article:author" content="http://www.facebook.com/104.3womc" />
<meta property="article:published_time" content="2017-12-07T09:09:38+00:00" />
<meta property="article:suggested-social-copy" content="John revealed that he wrote the song in his mother&#039;s home." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbswomc2.files.wordpress.com/2017/12/elton-john-robert-hanashiro-usa-today1.jpg?w=946"><meta name="twitter:title" content="Elton John Performs &#039;Your Song&#039; in Tribute to His Late Mother"/><meta name="twitter:description" content="John revealed that he wrote the song in his mother&#039;s home."/><meta name="twitter:site" content="1043womc"/>				<meta property="ia:markup_url" content="http://womc.radio.com/2017/12/07/elton-john-your-song-tribute-mother/?ia_markup=1" />
				<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="104.3 WOMC" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Detroit&#039;s Greatest Hits" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://womc.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/84c957f8321fb4c6a372f9a3b1a6b542?s=16" /><link rel="amphtml" href="http://womc.radio.com/2017/12/07/elton-john-your-song-tribute-mother/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WOMCFM","default",["eltonjohnperformsyoursongintributetohislatemother","post","article","entertainment","headlines","latestheadlines","music","pop","rock","bernietaupin","eltonjohn"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2nFiX&#038;cscache=6&#038;csrev=84" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-201422 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-bernie-taupin tag-elton-john" style="background: #010101 url(http://cbskluv2.files.wordpress.com/2012/05/ch-bg.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbswomc2.files.wordpress.com/2017/12/santawomcheader1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-162711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-162711"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-162713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162713"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-162714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162714"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-162715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162715"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-162716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162716"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-162717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162717"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-162718" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162718"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-162719" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162719"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-162720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162720"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-162721" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162721"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-162722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162722"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-162723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162723"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-162724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162724"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-162725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162725"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-162726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162726"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-162727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162727"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-162728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162728"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-162729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162729"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-162730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162730"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-162731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162731"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-162712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162712"><a href="http://womc.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://womc.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://womc.radio.com" id="component-logo" class="header-component"><img src="https://cbswomc2.files.wordpress.com/2017/12/womcchristmaswebheader193x85.png" alt="104.3 WOMC" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://detroit.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="48216"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/104.3womc" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/1043womc" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1043WOMC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21745" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://womc.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://womc.radio.com/category/music/"><strong>News</strong></a></li>
<li id="menu-item-157865" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://womc.cbslocal.com/show/bobby-stacey/"><strong>Bobby &amp; Stacey</strong></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://womc.radio.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://womc.cbslocal.com/playlist"><strong>Last Played</strong></a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.womc.cbslocal.com/search?when=future&amp;q=womcconcerts"><strong>Concerts</strong></a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.womc.cbslocal.com/search?when=future&amp;featured=1&amp;sort_by=date"><strong>Events</strong></a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://womc.radio.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-176563" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://womc.cbslocal.com/category/woodward-dream-cruise/"><strong>Dream Cruise</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>

	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Elton John Performs &#8216;Your Song&#8217; in Tribute to His Late&nbsp;Mother</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 7, 2017 at 9:09 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2AWOKz5"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2AWOKz5"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2AWOKz5"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://womc.radio.com/tag/bernie-taupin">Bernie Taupin</a>, <a href="http://womc.radio.com/tag/elton-john">Elton John</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-image  close-btn" id="featured-media"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswomc2.files.wordpress.com/2017/12/elton-john-robert-hanashiro-usa-today1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Photo: Robert Hanashiro / USA Today</em></div></div></section>
<p><em><strong>By Robyn Collins</strong></em></p>
<p>Sir Elton John performed his 1970 classic &#8220;Your Song&#8221; on Tuesday (Dec. 5) to honor his late mother; Sheila Farebrother passed away the day before at age 92.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/12/04/elton-john-mother-dies/" target="_blank" rel="noopener">Elton John Mourns The Death Of His Mother</a></strong></p>
<p>The pop legend performed the song at Barclaycard Arena in Hamburg, Germany and preceded it with a comment about his mother&#8217;s death, <em><a href="https://www.billboard.com/articles/columns/pop/8062502/elton-john-tribute-mother-your-song-concert" target="_blank" rel="noopener">Billboard</a> </em>reports. &#8220;Yesterday was a sad and hard day for me because my mother passed away,&#8221; he said. &#8220;I&#8217;m glad to say she passed away peacefully, with no pain, but maybe sooner than she should have done, so I was quite shocked. And I was thinking how I could pay tribute to her tonight, and what song I should choose.&#8221;</p>
<p>He told the crowd that he wrote &#8220;Your Song&#8221; at his mother&#8217;s house and added, &#8220;I can remember every single minute of writing this song with Bernie [Taupin]. So this is the song I want to dedicate to her. And it&#8217;s taken me from nowhere to somewhere. So thank you, mum.&#8221;</p>
<p style="text-align:center;">
			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1043-womc-detroit" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1043-womc-detroit" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-4"><a href="http://www.facebook.com/104.3womc" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/1043womc" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1043WOMC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21745" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://womc.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From 104.3 WOMC</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://womc.cbslocal.com/heres-what-you-should-know-about-little-caesars-arena/" title="Here’s What You Should Know About Little Caesars Arena" class="cbs-thumbnail-link item-1505246446" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswomc2.files.wordpress.com/2017/09/21558847_1930199137247770_1358088041247298575_n.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Here’s What You Should Know About Little Caesars Arena</strong><em class="description">If you are heading to Little Caesars Arena, you will want to bookmark this page.</em></div></a><a href="http://womc.cbslocal.com/who-is-playing-at-little-caesars-arena/" title="Guide: Little Caesars Arena Concert Schedule" class="cbs-thumbnail-link item-1505246408" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswomc2.files.wordpress.com/2017/09/21246401_1926209974313353_7544537258672766422_o.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide: Little Caesars Arena Concert Schedule</strong><em class="description">Here are the music events booked at the arena so far.</em></div></a><div class="item-1505246447 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;800&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-detroit-womc-unified,cbslocal-subprimary-music-unified,cbslocal-market-detroit-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;womc.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WOMCFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/womc.radio.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://womc.radio.com" class="logo"><img src="http://cbswomc2.files.wordpress.com/2012/05/womc1.png" alt="104.3 WOMC" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/104.3womc" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/1043womc" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/1043WOMC" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s21745" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://womc.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://womc.cbslocal.com/category/shows/" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://womc.cbslocal.com/playlist" title="Playlist" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://events.womc.cbslocal.com/events?q=1043womc&#038;c&#038;t=Future&#038;sort_order=date&#038;radius=50&#038;units=mi" title="Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://womc.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://womc.cbslocal.com/category/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://womc.cbslocal.com/station/104-3-womc/" title="Contact Us" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/detroit.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="https://cbsdetroit.files.wordpress.com/2017/05/detroit-eeo-public-file-report-2017.pdf" title="EEO Reports" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">EEO Reports</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 Entercom</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=womc.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-201025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201025"><a href="https://entercom.avature.net/careers">Careers</a></li>
<li id="menu-item-123803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123803"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-123804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123804"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-201026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201026"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-201027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201027"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Detroit-MI.WOMC-FM.Website,Format.Music.ClassicHits"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Detroit-MI.WOMC-FM.Website,Format.Music.ClassicHits"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJyVjDsOgCAQBS8kLiZSWBjPgrhBDL+wq15ftNHWct7LDJxZmBQZIwOvGJDgcBnMTMInoz1kv1sXCUJadl/frAtHLASGXmgrNPA3RaHq4nSLRX5y3+FOTmHslJT90EultgvnLj97' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjskOwjAMRH+IYLaCOCA+BTmOgaTZyAb8PS0HhDhU4maNZ94M3KOg4Av7AiaD4qaJ42Nu8gy+Xq6KaOtF+wxW95zhVrnyFb2ynH7N5cpusDQdgWQWNhDaEZ6r9Ngm0IZLROrhpD3BGYllCL1gJ1lNpFZibDLvQoEe7bNoyhMBVE57ITGBw1w4DZcIjVPSapj90f4klDRMH2uP7rDsFvv1btNtO/MCfTWC0Q=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24424&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192995','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192995','v':'wpcom','tz':'-5','user_id':'0','post':'201422','subd':'cbswomc2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192995&v=wpcomvt&tz=-5&user_id=0&post=201422&subd=cbswomc2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtWMEpCP0NYUXRhZ0dEUk5iMjJoeUgzJkVaS2UwVzgmeDh0JnxLX2xEZEkyUkpvOUhLamJTL00vcllta35kYnNTa1JCckdPTV9UZUZNaDglXUV0M2Y0MS8uZGRbSTMyZnQ9cH5TMS9wOXFvcT1OV2hOVHxjLXB+UWp4encxbnIlRmZna3x8LiswL1VsVl85b21wS1MvQWRnY1QtelYtS3drTW02UUNGXzNfNzV+'}]);
_stq.push([ 'clickTrackerInit', '35192995', '201422' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://womc.radio.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://womc.radio.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwomc.radio.com&ctg1=entertainment&category=entertainment%2Cheadlines%2Clatest-headlines%2Cmusic%2Cpop%2Crock&ctg2=headlines&ctg3=latest-headlines&ctg4=music&ctg5=pop&ctg6=rock&location=detroit&type=local&group=music&genre=classichits&tit=elton-john-your-song-tribute-mother" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-9"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var masterTracker = _gat._getTracker("UA-18602122-1"); masterTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); masterTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-9"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/entertainment" + window.location.pathname + "?cat=entertainment;cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=entertainment" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>